Показано с 1 по 1 из 1.

Unable to delete Autorun.inf despite of being admin of the system & also running the system in safe mode with command prompt.

  1. #1
    Junior Member Репутация
    Вес репутации

    Unable to delete Autorun.inf despite of being admin of the system & also running the system in safe mode with command prompt.

    I have installed xp on c: drive on my hard disk. And I have installed service pack 3 for the same. I use an external USB hard drive for my work. I have 3 partitions for my USB hard disk, two of them contain the file Autorun.inf & one of the partitions of USB disk contains "Autorun.inf.mal" . I am the only user of the system and I've administrator rights for the same.

    I have installed kaspersky internet security 2009 trial version on my computer. Every time I try opening one of the 3 drives(k,m,n) normally through double click, I am unable to do so. So I have to open the drive using explorer. On accessing any of file in any of the above 3 drives I get an error message from Kaspersky security that the drive contain trojan/worms/virus. They are neutralized for the time being but are regenerated again.

    I tried deleting the autorun.inf file using command in normal mode, but it says " Access denied -M:\autorun.inf ". I tried deleting the file by opening the system in 'safe mode using command prompt' but it gave me the same message again. I also tried the above steps by login as a administrator, still it gives me the same message " Access denied -M:\autorun.inf ". Same was the case when trying to delete "Autorun.inf.mal" from k: drive.
    I also checked the task manager and found that no suspiciuos exe file is running.

    I have very important documents on the USB disk. I cannot format the USB hard disk by taking the back up, because there is no space available on my local hard disk.

    I have downloaded "Flash Disinfector" and tried fixing the problem but all in vain . The file still exits.Its not deleted & its a trojan as I said.

    Also I have turned off the autoplay for all drives using gpedit.msc and changing registry values.

    Another problem has been created due to this "Flash Disinfector" . A 'FOLDER' named "autorun.inf" has been created in each and every drive of my local disk & USB disk.

    Also when I try to delete this folder it says "cannot delete lpt3 :This folder was created by Flash Disinfector " cannot find the specified file "

    And when I try to delete ot through command prompt it says " access denied "

    Recently I did a full system scan using the "kaspersky Virus Removal tool". The tool detected only one single threat i.e "Autorun.inf.mal" it says its some kind og 'win32.kido". I clicked on the neutralize all option ut KVRT was unable to remove the virus saying 'Access denied'.

    I am unable to delete the file despite of being the administrator of the system.

    Can anyone suggest some good steps by which I can get rid of the autorun.inf file ?
    Please help.
    Вложения Вложения
    Последний раз редактировалось paresh; 23.03.2009 в 13:16.

Похожие темы

  1. computer running in safe mode right now..... (заявка №45789)
    От CyberHelper в разделе Отчеты сервиса лечения VirusInfo
    Ответов: 1
    Последнее сообщение: 06.01.2011, 03:00
  2. Ответов: 8
    Последнее сообщение: 01.06.2010, 07:56
  3. Won't boot in normal mode - only safe mode
    От Jkdxc в разделе Malware Removal Service
    Ответов: 1
    Последнее сообщение: 13.05.2010, 14:44
  4. Malware or Virus: Unable to Delete
    От mhurst96 в разделе Malware Removal Service
    Ответов: 8
    Последнее сообщение: 13.07.2009, 09:37
  5. my computer save mode cannot reach safe mode
    От areeve в разделе Malware Removal Service
    Ответов: 3
    Последнее сообщение: 25.11.2008, 16:12

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
Page generated in 0.01092 seconds with 16 queries