Показано с 1 по 12 из 12.

Проблема с сетевой и звуковой картами

  1. #1
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31

    Проблема с сетевой и звуковой картами

    Здравствуйте, товарищи Хэлперы
    У меня несколько дней назад поселился какойто вирус (как я предполагаю) и после этого мне пришло похожее системное сообщение: "Обновлен драйвер Intel(R) ICH Family PCI Express root порт 3 - 2843". И с этого момента у меня система перестала видеть встроенные сетевую и звуковую карты, пишет, что ничего к компу не подключено. После этого я форматировал жесткий диск и переустановил windows, но ничего не изменилось. Проверился антивирусниками, ничего они не обнаружили. Товарищи, помогите, пожалуйсто, мне вернуть к жизни сетевую и звуковую

  2. Будь в курсе!
    Реклама на VirusInfo

    Надоело быть жертвой? Стань профи по информационной безопасности, получай самую свежую информацию об угрозах и средствах защиты от ведущего российского аналитического центра Anti-Malware.ru:

    Anti-Malware Telegram
     

  3. #2
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    26.12.2006
    Адрес
    Vladivostok
    Сообщений
    23,299
    Вес репутации
    1555
    В логах ничего подозрительного.
    I am not young enough to know everything...

  4. #3
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31
    Может быть что-то с биосом произошло? Могли ли полететь сетевая и аудио из-за вируса? Сетевая вродь с виду работает, а система не обнаруживает...

  5. #4
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    26.12.2006
    Адрес
    Vladivostok
    Сообщений
    23,299
    Вес репутации
    1555
    Как они выглядят в Диспетчере устройств?
    I am not young enough to know everything...

  6. #5
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31
    Сетевой там вообще нету (Видит только отдельную сетевуху, которая щас заместо встроенной работает). А в звуковых устройствах есть только: Аудио кодеки, Видео кодеки, Драйверы аудио (без Пнп), устройство записи видео, Устройство управления. Мастер оборудования ниче нового не видит, короче, система вообще не видит их подключенными.

  7. #6
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    26.12.2006
    Адрес
    Vladivostok
    Сообщений
    23,299
    Вес репутации
    1555
    А в биосе они включены?
    I am not young enough to know everything...

  8. #7
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31
    А как в биосе поглядеть на них? А то я в биосе только приоритет запуска менял. У меня мать Asus P5B

  9. #8
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    26.12.2006
    Адрес
    Vladivostok
    Сообщений
    23,299
    Вес репутации
    1555
    Я не знаю как выглядит BIOS Setup у этих плат.
    Просмотрите все по порядку, ключевые слова Audio и LAN.
    I am not young enough to know everything...

  10. #9
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31
    Интуитивно нашел устройства или что-то похожее:
    HD Audio Controller, но он включен (Enabled)
    LAN Option ROM, а этот Отключен.
    Больше там ничего похожего с Audio и LAN нету.
    По ходу дела и биос не видит звуковуху...
    Как вижу, востановить встроенные девайсы не получится?
    Последний раз редактировалось pihtelkin; 08.10.2009 в 16:00.

  11. #10
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для Torvic99
    Регистрация
    15.01.2009
    Адрес
    Ukraine, Dnepropetrovsk
    Сообщений
    720
    Вес репутации
    204
    Была аналогичная ситуация с Asus P5PE-VM (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, Gigabit LAN), сперва очень хитро умерла сетевая (Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller) - пакеты уходили, но не принимались, хотя родная асусовская утилита для мониторинга сети показывала что все нормально.
    Потом отпал и звук - Analog Devices AD1888 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    На вирусы проверял, драйвера обновлял, сделал полную переустановку ОС на тот же диск с полным форматированием, потом на другой диск - ничего не помогло. Поэтому поступил просто - вставил отдельную сетевую и звуковую карты.

  12. #11
    Junior Member Репутация
    Регистрация
    07.10.2009
    Сообщений
    6
    Вес репутации
    31
    Этот то способ решения я и так давно знаю. Сетевуху у друга взял, а вот звуковую пока что нету возможности приобрести. А без звуковой и фильма то не посмотреть...

  13. #12
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для ALEX(XX)
    Регистрация
    31.03.2005
    Адрес
    Чернигов
    Сообщений
    10,777
    Вес репутации
    3708
    Драйвера ставили с диска?
    Left home for a few days and look what happens...

Похожие темы

  1. Проблема с сетевой
    От Kimver в разделе Помогите!
    Ответов: 18
    Последнее сообщение: 07.11.2010, 17:47
  2. Социальная инженерия с телефоном и кредитными картами
    От SDA в разделе Спам и мошенничество в сети
    Ответов: 0
    Последнее сообщение: 30.12.2008, 16:59
  3. Ответов: 0
    Последнее сообщение: 01.08.2006, 20:01

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.01513 seconds with 16 queries