Показано с 1 по 10 из 10.

Процесс System - 100% загрузка CPU

  1. #1
    Junior Member Репутация
    Регистрация
    16.08.2009
    Сообщений
    4
    Вес репутации
    31

    Arrow Процесс System - 100% загрузка CPU

    На компьютере у знакомых вдруг перестали появляться ярлыки на рабочем столе. Оказалось, при старте Windows XP SP2 процессор загружался на 97-100% процессом System, в итоге, старт системы занимал до 20-30 минут (Athlon 3200+ 939, ОЗУ 2Gb).

    Заподозрив, что виной всему вирус, хозяева пробовали сканировать систему и так, и эдак, с помощью Avasta (ЕМНИП на это ушло около 23 часов), DrWeb-а ничего не давало результатов. Стоящий в системе Symantec Antivirus отказывал при запуске полного сканирования системы, так как с момента ее старта процессор все никак не мог переварить стандартное быстрое сканирования Семантека. А два сканирования одновременно антивирус не в состоянии запустить

    Потом уже оказалось, что 100% загрузка процессом system присутствует даже при отключенных винчестерах и запуске с XP Live CD.

    И все же, чтобы убедиться, что дело не в рутките, прикладываю логи AVZ, сделанные еще при почти не тронутой системе. Установлен Outpost Firewall Free и софт от звуковой Creative (ctagent.dll). Но AvZ тогда ругался на kernel32.dll и user32.dll

    Потом уже решили зарегистрироваться здесь на форуме и действовать, точь-в-точь как написано в правилах, запустили систему в безопасном режиме и решили просканировать систему оттуда, так как чтобы выгрузить из памяти Symantec Antivirus и прочий мешающий софт нужно было нереально долго ждать. Ну и в правилах так написано. В безопасном режиме AVPTool отказался подцеплять базы, ругаясь на то, что они повреждены, а Cureit после получаса работы завесил систему так, что она автоматически перезагрузилась, запустилась проверка скандиском винчестера перед стартом, которая натурально зависла. Система перестала грузиться с основного винчестера.

    В конце концов было принято решение загрузиться с LiveCD сделать бэкап данных на второй винчестер, а первый полностью отформатировать и поставить XP на него. Проблему это не решило впрочем, это уже было понятно по тому, как долго ставилась винда. Думается, что проблема скорее аппаратная, но на всякий случай (kernel32 и user32) выложу имеющиеся логи, до данного компьютера доберусь за пару дней. Буду сканировать по правилам уже свежепоставленную винду.

    P.S: еще раз напомню, лог AvZ сделан при подключенном интернете, при обычной загрузке винды, с отключенным восстановлением системы. Лог Highjackthis, наверное, не имеет смысла, так как сделан под LiveCD, когда 100% загрузка CPU также присутствовала.
    Вложения Вложения

  2. Будь в курсе!
    Реклама на VirusInfo

    Надоело быть жертвой? Стань профи по информационной безопасности, получай самую свежую информацию об угрозах и средствах защиты от ведущего российского аналитического центра Anti-Malware.ru:

    Anti-Malware Telegram
     

  3. #2
    Senior Helper Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    10.01.2007
    Сообщений
    22,817
    Вес репутации
    1500
    Лог Highjackthis, наверное, не имеет смысла, так как сделан под LiveCD, когда 100% загрузка CPU также присутствовала.
    ищите проблемы в железе ....

  4. #3
    Junior Member Репутация
    Регистрация
    16.08.2009
    Сообщений
    4
    Вес репутации
    31
    Process Explorer показал, что проблема в USBPORT.SYS+0x5e96

    После отключения в биосе поддержки USB2.0 все заработало.

  5. #4
    Senior Helper Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для Nikkollo
    Регистрация
    13.03.2009
    Сообщений
    7,231
    Вес репутации
    429
    Теперь флешки будут очень медленно работать...
    Можно подробней, что за производитель и модель материнской платы и подключено ли что-нибудь к USB-разъемам?
    Даже в самом пустом из самых пустых есть двойное дно © Пикник
    Вы можете отблагодарить нас так

  6. #5
    Junior Member Репутация
    Регистрация
    16.08.2009
    Сообщений
    4
    Вес репутации
    31
    В разное время к системнику подключались сотик, планшет, фотокамера, различные флешки. Но от подключенных к USB устройств это не зависит. 100% загрузка CPU начинается при включении USB 2.0 в Биосе и заканчивается при отключении этого 2.0 или при отключении USB портов вообще.

    Материнская плата Elitegroup ECS RS482-M (1.0A). Точно должен стоять последний BIOS (в свое время сам ставил), но уточнить я это не успел

    Немного воды: мать раньше стояла в моем системнике, и я не припомню, чтобы USB 2.0 не пользовался, и вообще сталкивался с подобной проблемой. Но, точно помню, что на данном компьютере в последнее время выскакивало сообщение о том, что USB устройство может работать быстрее. То есть до этой "поломки" USB 2.0 уже не работал, но по какой причине (аппаратной/софтовой), сейчас уже не установить.

    Ну и последний такой фактик, когда я отдал материнку знакомым в этот системник, столкнулись с проблемой - звук на выходе с встроенной в материнскую плату звуковой "карты" был очень тихим. Явно какая-то аппаратная проблема. Я о ней даже не подозревал, так как сам давно уже пользовался дискретной карточкой от Creative. Пришлось и в этот комп купить такую же.

    Возможно не рабочий звук и не рабочий USB 2.0 как-то связаны между собой.
    Хотя визуально и в остальном с материнской платой все в порядке.
    Последний раз редактировалось Ken2u; 21.08.2009 в 04:48.

  7. #6
    Junior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    04.09.2007
    Сообщений
    584
    Вес репутации
    634
    а что насчет БП? юсб очень капризно относится к качеству питания!.

  8. #7
    Junior Member Репутация
    Регистрация
    16.08.2009
    Сообщений
    4
    Вес репутации
    31
    C БП все впорядке. Не работают распаянные на материнской плате штеккеры для дополнительных USB портов. Один штеккер - когда к нему подключаешь панельку корпуса или панельку расширения на заднюю стенку - не работает полностью. Один порт молчит, второй вроде бы подключается, но устройство верно не определяется.
    А у второго штеккера один USB порт не работает, один - работает.

    Отследить причину, почему они погорели, уже невозможно. Может в этой панельке корпуса причина, может еще в чем. Распаянные USB порты на задней стенке материнскои платы работают полноценно.

  9. #8
    Junior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    04.09.2007
    Сообщений
    584
    Вес репутации
    634
    чет мне это напоминает..... есть подозрение что частично поврежден чипсет на мп.
    хотя всетаки стоит сунутся тестером вразьем, при подключенном устройстве дабы померятьколичество 5вольт

  10. #9
    Junior Member Репутация
    Регистрация
    04.12.2009
    Сообщений
    1
    Вес репутации
    30
    Мой компьютер тоже очень медленно работал. Проверял и лечил. Какие-то вирусы находились и удалялись, но тормоза не пропадали. Работать было невозможно. Сегодня поменял шлейф основного диска и все исправилось. Скорость нормальная. Решил попробовать поменять шлейф после того, как починил свой домашний пишуший DVD Pioneer c хард диском, который перестал опозновать хард диск, заменой шлейфа. Надеюсь, кому-нибудь поможет этот простой метод. Выходит шлейф через год-два выходит из стоя.

  11. #10
    Junior Member Репутация
    Регистрация
    02.07.2010
    Сообщений
    72
    Вес репутации
    28
    у меня та же фигня..( как в биосе выключить USB 2.0 ??

Похожие темы

  1. Ответов: 1
    Последнее сообщение: 18.11.2010, 22:04
  2. Процесс System.
    От Renni в разделе Помогите!
    Ответов: 5
    Последнее сообщение: 29.04.2010, 14:48
  3. Процесс System
    От SigmaPrint в разделе Помогите!
    Ответов: 11
    Последнее сообщение: 17.09.2009, 22:07
  4. Процесс System - 100% загрузка CPU
    От Ken2u в разделе Помогите!
    Ответов: 2
    Последнее сообщение: 20.08.2009, 16:22
  5. Ответов: 7
    Последнее сообщение: 18.07.2009, 13:48

Метки для этой темы

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00387 seconds with 17 queries