Показано с 1 по 1 из 1.

WordPress будет требовать от хостеров поддержку HTTPS

  1. #1
    Administrator Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для olejah
    Регистрация
    08.03.2010
    Адрес
    Россия, Краснодар
    Сообщений
    11,701
    Вес репутации
    1279

    WordPress будет требовать от хостеров поддержку HTTPS

    Для того чтобы повысить безопасность и конфиденциальность своих пользователей, новые функции WordPress потребуют от хостеров поддержку HTTPS. С начала 2017 года WordPress будет поддерживать только тех хостинг-партнеров, которые предоставляют SSL-сертификат (Secure Sockets Layer) по умолчанию. Популярная система управления контентом (CMS) будет оценивать использование SSL и включать соответствующие функции только в том случае, если технология безопасности доступна.

    Основной причиной принятия такого решения послужила идея о том, что зашифрованный протокол приведет к повышению общей безопасности в Интернете для всех людей. Крупные компании уже объявили о планах полного перехода на HTTPS, например, Google, которые уже в течение нескольких лет выступают за улучшение безопасности в интернете.

    В прошлом году Google заявили, что будут отдавать приоритет в выдаче страницам, которые используют HTTPS вместо HTTP. С того времени компания приступила к мониторингу использования HTTPS на ста самых популярных сайтов в интернете. WordPress поддерживали шифрование для сайтов, использующих поддомены WordPress.com на протяжении нескольких лет. В апреле WordPress объявили о том, что будут предлагать бесплатный HTTPS доменам, находящимся в их хост-зоне, включая блоги и сайты.

    Требуя, чтобы все хостеры имели HTTPS, WordPress гарантирует, что и клиенты и пользователи смогут ощутить все преимущества безопасного протокола. В течение 2017 года CMS будет анализировать влияние SSL на конкретные функции, например, на API-аутентификацию.

    «Так же, как JavaScript и более современные версии PHP имеют решающее значение для производительности и пользовательского опыта, SSL будет следующим шагом для пользователей» - говорит создать WordPress Мэтт (Matt Mullenweg).

    По словам Малленвега, улучшение производительности в PHP7 настолько существенно, что WordPress рассмотрит вопрос о том, чтобы требовать от хостеров установки этой версии. Тем не менее, никакого официального решения по этому вопросу не было объявлено.

  2. Это понравилось:


  3. Будь в курсе!
    Реклама на VirusInfo

    Надоело быть жертвой? Стань профи по информационной безопасности, получай самую свежую информацию об угрозах и средствах защиты от ведущего российского аналитического центра Anti-Malware.ru:

    Anti-Malware Telegram
     

Похожие темы

  1. Ответов: 6
    Последнее сообщение: 16.08.2015, 16:20
  2. Ответов: 2
    Последнее сообщение: 26.05.2014, 11:16

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00663 seconds with 19 queries