PDA

Просмотр полной версии : насколько опасна JAVA



egik
13.04.2007, 21:00
в последнее время многи продукты не работают без JAVA многию утверждают, что это не совсем хорошо иметь у себя на рабочем столе это приложение, но насколько опасна все-таки JAVA?

pig
14.04.2007, 00:31
Не опаснее .NET Framework, без которого тоже половина современных программ не обходится.

Ego1st
14.04.2007, 04:12
java это нормально, одно из самых безапасных по..
а вот java scripts это другое дело..

Макcим
14.04.2007, 15:34
JAVA опасна в веб.

Ego1st
14.04.2007, 16:58
JAVA опасна в веб.
ага также как и html =))

SuperBrat
14.04.2007, 17:55
JAVA опасна в веб.
Надо всегда иметь под рукой последнюю версию, так безопасней. Дырочки там своевременно закрывают.

ВодкуГлыть
16.04.2007, 06:30
ага также как и html =))
угу, так же как и MSWord:D

Jolly Rojer
16.04.2007, 09:52
Давайте не будем путать приложения Java и Java script так как это не совсем одно и тоже...

Ego1st
16.04.2007, 11:23
Давайте не будем путать приложения Java и Java script так как это не совсем одно и тоже...

Я что-то непонял, это кому было сказано?=))

Jolly Rojer
16.04.2007, 11:27
угу, так же как и MSWord:D

Сказано это было относительно этого высказывания.

egik
16.04.2007, 18:57
поконкретнее можно?

Ego1st
16.04.2007, 20:10
а что конкретнее, вы хотете услышать?

SuperBrat
16.04.2007, 20:21
Новую тему открывать не хочу. Задам вопрос здесь.
Ставим Microsoft Virtual Machine version 5.00.3805 на новую систему с WinXP. Стоит ли ставить Microsoft Virtual Machine version 5.00.3809 затем Microsoft VM version 5.00.3810, или сразу ставить версию 5.00.3810 после 5.00.3805?

pig
16.04.2007, 20:26
Можно вообще сразу 3810 поставить, поскольку это полный комплект. Только зачем? MSVM официально не рекомендуется, все ссылки с MS ведут на загрузку Sun JRE.

SuperBrat
16.04.2007, 20:30
pig, рекомендуемое корпоративное правило. У меня есть только тактические возможности по установке. ;)

Ego1st
16.04.2007, 23:28
непонял, а зачем промежуточная версия 09? очень смешно звучало бы если бы например для того что бы обновить оперу с 7 версии, до 9 надо было все промежуточные устанавливать..

SuperBrat
17.04.2007, 07:54
непонял, а зачем промежуточная версия 09? очень смешно звучало бы если бы например для того что бы обновить оперу с 7 версии, до 9 надо было все промежуточные устанавливать..
Полностью согласен. Промежуточную я не ставлю. Хотелось убедиться, что я прав. Спасибо.

pig
17.04.2007, 11:29
Так можно сразу финальную ставить. Та же 3805 с исправленными багами. Да, после этого ещё надо отдельно патч JView Profiler (кажется, так) ставить, он вышел много позже.