Показано с 1 по 7 из 7.

Не выпускает в интернет и в сеть. Вероятно, вирус. (заявка № 98178)

  1. #1
    Junior Member Репутация
    Регистрация
    15.02.2011
    Сообщений
    4
    Вес репутации
    22

    Thumbs up Не выпускает в интернет и в сеть. Вероятно, вирус.

    Ноутбук, windows vista. Подключение к интернету с использованием модема Мегафон, все работало в течении года нормально (видимо пока работала лицензия антивируса). Появилась проблема: подключение было,но очень медленное, затем, при подключении модема, перестала запускаться программа подключения,а вместо нее открывалось окно папки модема, как у обычной флешки. Также постоянно в работе процессор, греется сильнее обычного. Попытался подключить ноут к домашней сети, вроде все хорошо, якобы сеть работает, выход в интернет есть, но explorer страниц не отображает, диагностика находит ошибку подключения,но какую не понятно, отправляет к администратору. Operа система даже не позволяет запустить. Прогнал антивирусником AVPTool в безопасном режиме, выявилась куча потенциально опасного ПО, что то удалил, что то вылечил. При загрузке в обычном режиме, проблема не устранилась. Возможно глючит винда, но думаю вирус.
    Вложения Вложения

  2. Реклама
     

  3. #2
    Senior Helper Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    10.01.2007
    Сообщений
    22,817
    Вес репутации
    1497
    выполните скрипт
    Код:
    begin
     AutoFixSPI;
    end.

  4. #3
    Junior Member Репутация
    Регистрация
    15.02.2011
    Сообщений
    4
    Вес репутации
    22
    Скрипт выполнил. Интернет через сеть заработал,спасибо. Но вот мегафон модем по прежнему не срабатывает. Попытаюсь разобраться почему.

  5. #4
    Senior Helper Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    10.01.2007
    Сообщений
    22,817
    Вес репутации
    1497
    повторите логи

  6. #5
    Junior Member Репутация
    Регистрация
    15.02.2011
    Сообщений
    4
    Вес репутации
    22
    Обновил систему,установил сервиспаки. Вроде мегафон модем заработал. Но все равно есть подозрение что вирус остался. Hijackthis зависал в процессе работы. Лог удалось создать только скачав переименованный файл.
    Вложения Вложения

  7. #6
    Senior Helper Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    10.01.2007
    Сообщений
    22,817
    Вес репутации
    1497
    в логах ничего подозрительного ...

  8. #7
    Junior Member Репутация
    Регистрация
    15.02.2011
    Сообщений
    4
    Вес репутации
    22
    Спасибо огромное за помощь! Отрадно что есть такой сайт!))) Если проблемы возникнут снова, буду знать где мне помогут!

  • Уважаемый(ая) Antey, наши специалисты оказали Вам всю возможную помощь по вашему обращению.

    В целях поддержания безопасности вашего компьютера настоятельно рекомендуем:


    Надеемся больше никогда не увидеть ваш компьютер зараженным!

    Если Вас не затруднит, пополните пожалуйста нашу базу безопасных файлов.
  • Присоединяйтесь к нам в соцсетях!

    Мы делаем все возможное, чтобы помогать людям в защите и лечении компьютеров.

    Похожие темы

    1. Ответов: 3
      Последнее сообщение: 21.07.2011, 06:37
    2. Не выпускает в интернет через браузер
      От LiNED в разделе Помогите!
      Ответов: 5
      Последнее сообщение: 18.07.2011, 14:24
    3. Вероятно вирус, сам не нашел.
      От sthprog в разделе Помогите!
      Ответов: 15
      Последнее сообщение: 11.12.2010, 09:00
    4. Ответов: 1
      Последнее сообщение: 03.10.2009, 12:47
    5. Ответов: 16
      Последнее сообщение: 22.02.2009, 02:29

    Свернуть/Развернуть Ваши права в разделе

    • Вы не можете создавать новые темы
    • Вы не можете отвечать в темах
    • Вы не можете прикреплять вложения
    • Вы не можете редактировать свои сообщения
    •  
    Page generated in 0.01442 seconds with 20 queries