Показано с 1 по 1 из 1.

Непонятное устройство с ID "DISKCONFIG_DISK__________RGL10364\5&279877D&0 &1.0 .0"

  1. #1
    Junior Member Репутация
    Регистрация
    06.12.2010
    Сообщений
    1
    Вес репутации
    22

    Непонятное устройство с ID "DISKCONFIG_DISK__________RGL10364\5&279877D&0 &1.0 .0"

    Недавно я обнаружил в диспетчере устройств (Windows 7 Professional x64_ru) непонятное устройство под названием "Config Disk ATA Device", которое никаким образом не относится к моему оборудованию!

    Оборудование у меня следующее:
    - один ЖД WesternDigital WDC WD7501AALS-00E3A0 работающий в режиме AHCI и подключённый к основному (SATA0) порту;
    - два CD-ROM'а NEC подключённых к IDE-порту;
    - один CD-ROM подключённый к SATA1-порту;
    - встроенный кард-ридер подключённый к USB-порту;
    - флоппи дисковод;
    - МатПлата ASUS P5W DH Deluxe c Intel 975X Express chipset.

    Скриншот на это устройство из редактора реестра прилагается.

    Но самое интересное было в том, что после перезагрузки Windows я загрузился с загрузочного диска с программой Partition Manager, дабы посмотреть на этого "зверя" и увидел его там тоже как ЖД, подключённый к шине #1 с "незанятой областью" на 320кб.
    В редакторе секторов этого диска - все сектора "нулевые" кроме 288-го, там имелись отличные от нуля значения...!!!
    После загрузки Windows вновь диск пропал из диспетчера устройств, но запись в реестре в ветке "CurrentControlSet\Enum\IDE" осталась!

    В интернете на этот инцидент нет никаких внятных объяснений, хотя многие пользователи жаловались на эту проблему, особенно пользователи ASUSовских МатПлат и UNIX-подобных ОС, а пользователи ОС Windows, утверждали, что этот "диск" появлялся в диспетчере устройств в соотношении 1 из 20. Один вариант был такой - якобы это отображается "пустой" SATA-порт, который из-за неправильной обработки возвращает значение 0xFF! Но как обьяснить то, что раньше я его никогда не видел - ни в диспетчере устройств, ни в старой копии куста SYSTEM реестра?!!!

    Может ли кто-нибудь обьяснить что это такое - руткит в MBR, руткит уровня BIOS или же и правда из-за "пустого" SATA-порта?!
    Изображения Изображения
    Последний раз редактировалось GOOSE-23; 06.12.2010 в 03:52.

  2. Реклама
     

Похожие темы

  1. Ответов: 11
    Последнее сообщение: 26.02.2011, 20:26
  2. Ответов: 1
    Последнее сообщение: 29.01.2009, 09:22
  3. Ответов: 8
    Последнее сообщение: 23.01.2009, 11:32
  4. как отменить команду "open" в "устройство"
    От boaboa в разделе Помогите!
    Ответов: 2
    Последнее сообщение: 22.01.2009, 19:59
  5. "неизвестное устройство" после лечения AMVO
    От Holymen в разделе Помогите!
    Ответов: 8
    Последнее сообщение: 19.02.2008, 07:14

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00811 seconds with 18 queries