Показано с 1 по 7 из 7.

Зависание браузера при запуске, нет связи с инэтом. (заявка № 77334)

  1. #1
    Junior Member Репутация
    Регистрация
    29.04.2010
    Сообщений
    10
    Вес репутации
    25

    Thumbs up Зависание браузера при запуске, нет связи с инэтом.

    Здравствуйте,
    Зависает firefox, explorer , нет обмена пакетами с инетом, тоесть пакеты на вход идут, а из компа - нет, проверил ping своего IP и 127.0.0.1 -всё нормально, а через Windows инет не работает.

    Проверял антивирусами Kasper Removal Tool, AVZ, CureIT, SuperAntiSpyWare, Malwarebytes Anti-Malware.
    Вложения Вложения

  2. Реклама
     

  3. #2
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для AndreyKa
    Регистрация
    08.01.2005
    Адрес
    Россия
    Сообщений
    13,624
    Вес репутации
    1287
    Пофиксте в HijackThis строку:
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyServer = 127.0.0.1:8080
    IE заработал?

  4. #3
    Junior Member Репутация
    Регистрация
    29.04.2010
    Сообщений
    10
    Вес репутации
    25
    Да, Internet Explorer заработал, но FireFox по-прежнему висит.. Пытаюсь разбираться в администрировании сети, может здесь что-то накопаю..

    Добавлено через 2 минуты

    Доступа к инету по-прежнему нет.
    Последний раз редактировалось Kimov; 30.04.2010 в 17:20. Причина: Добавлено

  5. #4
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для AndreyKa
    Регистрация
    08.01.2005
    Адрес
    Россия
    Сообщений
    13,624
    Вес репутации
    1287
    Цитата Сообщение от Kimov Посмотреть сообщение
    Да, Internet Explorer заработал,
    ...
    Доступа к инету по-прежнему нет.
    Выражайтесь точнее.

  6. #5
    Junior Member Репутация
    Регистрация
    29.04.2010
    Сообщений
    10
    Вес репутации
    25
    После того, как по Вашему совету пофиксил хиджаком, заработал браузер интернет эксплорер, а браузер FireFox по-прежнему зависает при загрузке. Доступа в инэт по-прежнему нет. Пробовал разные советы администраторов сети, ничего не помогает, связывался с провайдером-тоже у них вопросов нет, вообщем пока зашёл в тупик... Не могу найти свою тему на форуме, она закрыта?

    Добавлено через 1 минуту

    Заработал браузер интернет эксплорер, я имел ввиду, что загружается без зависаний, но к инэту не подключается...

    Добавлено через 10 минут

    Дополнение: не загружается безопасный режим. Жму F8, что-то загружается и компьютер виснет....

    Добавлено через 21 минуту

    Свою тему на форуме нашел. Спасибо что переместили.

    Добавлено через 10 минут

    Дополнение: Безопасный режим загрузился, после нескольких нажатий на F8.
    Последний раз редактировалось Kimov; 01.05.2010 в 09:53. Причина: Добавлено

  7. #6
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для AndreyKa
    Регистрация
    08.01.2005
    Адрес
    Россия
    Сообщений
    13,624
    Вес репутации
    1287
    Вы деинсталлировали COMODO Internet Security или он просто остановлен был во время создания логов? Советую деинсталлировать его, он может быть причиной проблемы из-за не правильных настроек.
    Интернет работал через данного провайдера ранее или вы первый раз подключаетесь через него?
    Если работал раньше, то что происходило на компьютере непосредственно до того как перестал работать?

    Кнопка Пуск - Выполнить:
    cmd /c ipconfig /all > c:\ipconf.txt
    Кнопка Пуск - Выполнить:
    cmd /c route print > c:\route.txt
    Файлы c:\ipconf.txt и c:\route.txt приложите к теме.

  8. #7
    Junior Member Репутация
    Регистрация
    29.04.2010
    Сообщений
    10
    Вес репутации
    25
    Ура! Заработало, благодаря Вашему совету деинсталлировать файервол Comodo, видно настройки действительно были не верны...Спасибо! Кто бы мог подумать, что причина в этом, а ведь служба была просто отключена...
    Теперь всё попорядку:
    1. По Вашему совету деинтсаллировал Comodo.
    2. Через данного провайдера работал и ранее.
    3. Высылаю запрошенные файлы.
    Подскажите,пожалуйста, где можно почитать о правильных настройках файервола Comodo ?
    Последний раз редактировалось AndreyKa; 01.05.2010 в 18:36. Причина: удалил файлы - не нужны уже

  • Уважаемый(ая) Kimov, наши специалисты оказали Вам всю возможную помощь по вашему обращению.

    В целях поддержания безопасности вашего компьютера настоятельно рекомендуем:


    Надеемся больше никогда не увидеть ваш компьютер зараженным!

    Если Вас не затруднит, пополните пожалуйста нашу базу безопасных файлов.
  • Присоединяйтесь к нам в соцсетях!

    Мы делаем все возможное, чтобы помогать людям в защите и лечении компьютеров.

    Похожие темы

    1. Ответов: 10
      Последнее сообщение: 08.02.2012, 12:43
    2. Зависание системы при запуске браузера
      От Dmitrys_chel в разделе Помогите!
      Ответов: 2
      Последнее сообщение: 20.07.2011, 18:01
    3. BSOD при запуске браузера
      От Neo-ghost в разделе Помогите!
      Ответов: 6
      Последнее сообщение: 08.07.2011, 15:36
    4. Runtime error при запуске браузера
      От vasquez в разделе Помогите!
      Ответов: 2
      Последнее сообщение: 01.02.2011, 14:27
    5. Ответов: 7
      Последнее сообщение: 24.07.2009, 01:02

    Метки для этой темы

    Свернуть/Развернуть Ваши права в разделе

    • Вы не можете создавать новые темы
    • Вы не можете отвечать в темах
    • Вы не можете прикреплять вложения
    • Вы не можете редактировать свои сообщения
    •  
    Page generated in 0.00813 seconds with 20 queries