Показано с 1 по 1 из 1.

Критическая уязвимость в SpamAssassin Milter Plugin

  1. #1
    Full Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для rdog
    Регистрация
    08.11.2007
    Сообщений
    527
    Вес репутации
    299

    Критическая уязвимость в SpamAssassin Milter Plugin

    Уязвимость позволяет выпонить любой код на сервере с root. Для этого достаточно отравить письмо в поле "rcpt to" находится строка "root+:|команда"). Например - "root+:poweroff". Проблема касается абсолютно всех MTA поддерживающих milter.
    http://isc.sans.org/diary.html?storyid=8434
    http://news-os.ru/kriticheskaya-uyaz...milter-plugin/
    Последний раз редактировалось rdog; 20.03.2010 в 20:44.
    Если у тебя нет паранойи,это не значит,что за тобой не следят

  2. Реклама
     

Похожие темы

  1. Обнаружена критическая уязвимость в VLC
    От CyberWriter в разделе Новости компьютерной безопасности
    Ответов: 0
    Последнее сообщение: 05.05.2011, 20:00
  2. Ответов: 0
    Последнее сообщение: 09.03.2010, 21:36
  3. В Microsoft IIS найдена критическая уязвимость
    От ALEX(XX) в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 25.12.2009, 14:42
  4. Критическая уязвимость в phpMyAdmin
    От ALEX(XX) в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 18.09.2008, 17:28
  5. Критическая уязвимость в Samba
    От Синауридзе Александр в разделе Linux
    Ответов: 0
    Последнее сообщение: 29.05.2008, 00:47

Метки для этой темы

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00111 seconds with 17 queries