Показано с 1 по 3 из 3.

Probably virus infected Windows XP Pro

  1. #1
    Junior Member Репутация
    Регистрация
    12.03.2010
    Сообщений
    2
    Вес репутации
    25

    Probably virus infected Windows XP Pro

    I have a Windows XP Professional, version 5.1, service pack 3. The system is extremely slow, specially at startup. It takes 5-10 minutes for an application to start; I can hear extensive disk activity quite a long time after booting. I have McAfee virus protection but I don't think it helps. I have also purchased your product but have not installed it yet. I need help cleaning my system before installing Kaspersky Internet 2009. I have run your Virus Removal tool and I am attaching the output. Any suggestions would be appreciated.
    Вложения Вложения

  2. #2
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    03.04.2006
    Сообщений
    21,108
    Вес репутации
    2997
    Hello,
    the attached log file shows nothing malicious.
    Цитата Сообщение от djamdjian Посмотреть сообщение
    The system is extremely slow, specially at startup.
    Try to disable all autoruns (Start/Run.. type msconfig, press Enter) (Tab Autoruns) and disable all not-Windows services (Tab Services, Don't show Windows-Services).
    I have McAfee virus protection but I don't think it helps.
    Possibly it does exactly the contrary. Remove all defence programs and try to reboot.
    Besides you could try to clean your system e.g. with CCLeaner.
    I have also purchased your product
    We dont't have any product to purchase...
    before installing Kaspersky Internet 2009.
    Why do you want to install an obsolete product? KIS 2010 is actual today.

  3. #3
    Junior Member Репутация
    Регистрация
    12.03.2010
    Сообщений
    2
    Вес репутации
    25
    Hello, Rene-gad.

    Thanks so much for your feedback; I will follow up step by step and see how it works:
    1. Disable autoruns and check system response.
    2. Download and run CClean - then check again.
    3. Disable/remove McAfee. (Not sure about your comment: do you feel McAfee is the reason for the slow down or is it prone to allow viruses?)
    4. Install KIS 2009 (I already have this on my other computer).
    5. Upgrade to KIS 2010

    I will follow up if I still have problems.

    Once more, thank you for your help.

    Regards.

Похожие темы

  1. new virus infected
    От kichu001 в разделе Malware Removal Service
    Ответов: 2
    Последнее сообщение: 30.09.2010, 01:44
  2. System Infected with virus
    От masteroseven в разделе Malware Removal Service
    Ответов: 1
    Последнее сообщение: 30.08.2010, 13:56
  3. infected with virus
    От urbandude090282 в разделе Malware Removal Service
    Ответов: 1
    Последнее сообщение: 24.06.2010, 02:52
  4. Virus infected
    От bjp9 в разделе Malware Removal Service
    Ответов: 1
    Последнее сообщение: 17.02.2010, 12:41
  5. i have been infected with any new virus...
    От sebby64 в разделе Malware Removal Service
    Ответов: 3
    Последнее сообщение: 09.10.2008, 19:08

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00323 seconds with 20 queries