Показано с 1 по 10 из 10.

После AVZ не стартует даже в безопасном (заявка № 50404)

  1. #1
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27

    Question После AVZ не стартует даже в безопасном

    Пропал инет, пинги не ходили в оба направления. Сканирование вебом ничего не дало. Сканирование вебом с ЛайвСД тоже ничего не показало. Запустил АВЗ. Вышло сообщение о том что найден отладчик процесса winlogon. Нашел этот ключ в реестре и добавил к названию файла "___" (чтоб не запускался). Все. Теперь комп не стартует ни в обычном, ни в безопасном режиме. Отключение автоперезагрузки говорит BSOD c000021a. Поврежден winlogon
    Загрузился с ERD, запустил под ним AVZ. Запустил скрипты восстановления загрузки безопасного режима, удаления отладчиков. Еффект ноль. Кто чем сможет помочь?
    Последний раз редактировалось pig; 22.07.2009 в 06:59. Причина: удалил ненужные логи

  2. Реклама
     

  3. #2
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для pig
    Регистрация
    17.09.2004
    Адрес
    Апатиты, Мурманская область, Россия
    Сообщений
    10,629
    Вес репутации
    1288
    Логи из-под ERD бесполезны, как и скрипты восстановления. Верните на место поправленное вами значение в реестре, в ERD это просто. Если система заведётся, делайте нормальные логи.

  4. #3
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27
    Дак я запускал в АВЗ скрипт очистки отладчиков. Скорей всего теперь уже этот ключ им был удален
    Что-то еще можно сделать? Или теперь только заново ставить систему?

  5. #4
    Senior Member Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для pig
    Регистрация
    17.09.2004
    Адрес
    Апатиты, Мурманская область, Россия
    Сообщений
    10,629
    Вес репутации
    1288
    Вы удаление отладчиков запускали, пока система была жива, или уже под ERD?
    В каком ключе и что правили?

  6. #5
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27
    Нашел этот ключ. Восстановил. Теперь снова запускается XP.
    Заново создал логи. Посмотрите пожалуста что это за отладчик и стоит ли его удалять.
    Последний раз редактировалось Сергей Ю.; 08.12.2009 в 12:27.

  7. #6
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27
    Нашел сам. Это процесс от VipNet (впн от РЖД). Он точно нужен в системе. Значит траффик блокирует чтото иное. Но вот что?

    Добавлено через 10 часов 25 минут

    Актуально! Проверил SpyBot - удалил одну запись реестра. Пробовал ставить MalWareBytes вылетает по рантайму в любом режиме.
    Последний раз редактировалось Сергей Ю.; 22.07.2009 в 09:52. Причина: Добавлено

  8. #7
    VIP Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    07.07.2005
    Адрес
    Moscow region
    Сообщений
    30,463
    Вес репутации
    2495
    Вот это профиксить:
    Код:
    O20 - AppInit_DLLs: 0
    Почему так странно вот эти строчки выглядят:
    Код:
    O4 - HKLM\..\Run: [IPLIR] oshev "C:\Program Files\InfoTeCS\ViPNet [Клиент]\Monitor.EXE" /D /M /FromRun
    O4 - HKLM\..\Run: [MSConfig] oshev C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
    oshev - что вот это такое?
    Павел
    AVZ HijackThis помощь с 10-00 до 18-00МСК

    Windows7, SEP(work)
    WindowsXP KIS(home)

    На up не реагирую

  9. #8
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27
    Пофиксил (если я правильно понял это в hijack сделать фикс?)
    oshev - это я "закомментировал" запуск "лишних" мне программ Грешил на них Но в реале это все нужное.
    Последний раз редактировалось Сергей Ю.; 22.07.2009 в 10:29.

  10. #9
    VIP Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    07.07.2005
    Адрес
    Moscow region
    Сообщений
    30,463
    Вес репутации
    2495
    http://virusinfo.info/showthread.php?t=4491

    просто в логах больше ничего подозрительного я не увидел.
    Павел
    AVZ HijackThis помощь с 10-00 до 18-00МСК

    Windows7, SEP(work)
    WindowsXP KIS(home)

    На up не реагирую

  11. #10
    Junior Member Репутация
    Регистрация
    21.07.2009
    Сообщений
    50
    Вес репутации
    27
    Ага. уже нашел что такое "пофиксить" и сделал. Пробую.

    Добавлено через 31 минуту

    Нет. Не помогает. Пинги так и не ходят ни в одну сторону даже на локальные машины. Хотя ПППоЕ сессия поднимается. Если указать ИП из уже имеющегося в сети то ругается, т.е. сеть он видит что есть. Но через експлорер даже на настройку модема выйти не могу
    Последний раз редактировалось Сергей Ю.; 22.07.2009 в 11:02. Причина: Добавлено

  • Уважаемый(ая) Сергей Ю., наши специалисты оказали Вам всю возможную помощь по вашему обращению.

    В целях поддержания безопасности вашего компьютера настоятельно рекомендуем:


    Надеемся больше никогда не увидеть ваш компьютер зараженным!

    Если Вас не затруднит, пополните пожалуйста нашу базу безопасных файлов.
  • Присоединяйтесь к нам в соцсетях!

    Мы делаем все возможное, чтобы помогать людям в защите и лечении компьютеров.

    Похожие темы

    1. Не стартует XP даже в safe mode
      От Marcello в разделе Помогите!
      Ответов: 3
      Последнее сообщение: 20.10.2009, 11:35
    2. Ответов: 0
      Последнее сообщение: 11.08.2009, 11:01
    3. Ответов: 9
      Последнее сообщение: 22.02.2009, 09:29
    4. Не стартует в безопасном режиме
      От StepIn в разделе Помогите!
      Ответов: 15
      Последнее сообщение: 22.06.2008, 23:54

    Метки для этой темы

    Свернуть/Развернуть Ваши права в разделе

    • Вы не можете создавать новые темы
    • Вы не можете отвечать в темах
    • Вы не можете прикреплять вложения
    • Вы не можете редактировать свои сообщения
    •  
    Page generated in 0.00655 seconds with 20 queries