Показано с 1 по 1 из 1.

Переполнение буфера в GIT

  1. #1
    External Specialist Репутация Репутация Аватар для sergey_gum
    Регистрация
    13.05.2005
    Адрес
    Россия, Московская область
    Сообщений
    482
    Вес репутации
    47

    Переполнение буфера в GIT

    Обнаружена уязвимость средней степени опасности в GIT 1.1.4 и возможно более ранних версиях, позволяющая удаленному пользователю выполнить произвольный код на целевой системе.

    Наличие эксплоита: Нет

    Уязвимость существует из-за ошибки в "git-checkout-index" при обработке слишком длинных символических ссылок. Удаленный пользователь может вызвать переполнение стека и выполнить произвольный код на целевой системе.

    URL производителя: www.kernel.org/pub/software/scm/git/docs/

    Решение: Установите последнюю версию (1.1.5) с сайта производителя.

    Источник: securitylab.ru

  2. Реклама
     

Похожие темы

  1. Переполнение буфера в KDE
    От olejah в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 27.08.2010, 14:31
  2. Переполнение буфера в NTP
    От ALEX(XX) в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 13.04.2009, 21:28
  3. Переполнение буфера в ICQ
    От ALEX(XX) в разделе Уязвимости
    Ответов: 1
    Последнее сообщение: 21.04.2008, 17:54
  4. Переполнение буфера в PHP
    От ALEX(XX) в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 03.11.2006, 08:59
  5. Переполнение буфера в ICQ
    От ALEX(XX) в разделе Уязвимости
    Ответов: 0
    Последнее сообщение: 11.09.2006, 09:04

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00679 seconds with 17 queries