Показано с 1 по 1 из 1.

QEMU/KVM и Xen подвержены уязвимости в коде эмуляции VGA

  1. #1
    NewsMaker Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация
    Регистрация
    22.03.2011
    Сообщений
    7,812
    Вес репутации
    141

    QEMU/KVM и Xen подвержены уязвимости в коде эмуляции VGA




    В развиваемом проектом QEMU модуле VGA, эмулирующем работу простого графического адаптера,*выявлена*уязвимость (CVE-2016-3710), потенциально позволяющая осуществить из гостевой системы атаку, которая приведёт к выполнению кода на стороне хост-системы с правами процесса-обработчика QEMU.




    https://www.anti-malware.ru/news/2016-05-13/19019

  2. Реклама
     

Похожие темы

  1. Беспроводные мыши подвержены серьезной уязвимости
    От CyberWriter в разделе Другие новости
    Ответов: 0
    Последнее сообщение: 24.02.2016, 21:30
  2. Ответов: 0
    Последнее сообщение: 10.12.2015, 00:40
  3. Ответов: 0
    Последнее сообщение: 09.12.2015, 20:30
  4. Office-файлы сейчас более всего подвержены уязвимости
    От CyberWriter в разделе Другие новости
    Ответов: 0
    Последнее сообщение: 26.04.2012, 15:20
  5. Телефоны Nokia подвержены SMS-уязвимости
    От SDA в разделе Лечение и защита мобильных устройств
    Ответов: 0
    Последнее сообщение: 03.01.2009, 13:30

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.00373 seconds with 18 queries