Показано с 1 по 3 из 3.

AVZ предлагает установить более раннее обновление

  1. #1
    Junior Member Репутация
    Регистрация
    06.03.2015
    Сообщений
    18
    Вес репутации
    7

    AVZ предлагает установить более раннее обновление

    Доброго времени суток!
    Есть 2 вопроса:
    1) AVZ предлагает установить критическое обновление со ссылкой на IE9-Windows6.1-KB2977629-x64, несмотря на то, что у меня уже стоит IE11 с последним обновлением. В связи с чем возникает вопрос, насколько актуальна рекомендация AVZ и почему он предлагает установить обновление на IE9, если у меня стоит 11?
    2) Выполняя советы и рекомендации после лечения компьютера, я хотел поставить себе на оперу NotScripts, но при добавлении расширения, выдается сообщение что оно поддерживается только оперой 11 или 12 версии, а это далеко не последние версии. В связи с чем возникает вопрос: что лучше, последняя версия оперы или лучше поставить 11 или 12 версию с расширением NoScripts?

  2. Реклама
     

  3. #2
    Junior Member Репутация
    Регистрация
    06.03.2015
    Сообщений
    18
    Вес репутации
    7
    Это глупые вопросы или секретная информация?

  4. #3
    Global Moderator Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Репутация Аватар для Никита Соловьев
    Регистрация
    15.02.2009
    Сообщений
    12,441
    Вес репутации
    905
    Цитата Сообщение от Popolam Посмотреть сообщение
    В связи с чем возникает вопрос: что лучше, последняя версия оперы или лучше поставить 11 или 12 версию с расширением NoScripts?
    Данное расширение поддерживается его разработчиками.

    Цитата Сообщение от Popolam Посмотреть сообщение
    AVZ предлагает установить критическое обновление со ссылкой на IE9-Windows6.1-KB2977629-x64
    AVZ сам по себе не выполняет проверку на наличие уязвимого ПО. Если речь идёт о скрипте для анализа состояния системы, он так же находится в распоряжении автора.

    Укажите вашу версию операционной системы, её разрядность. Мы учтём ваши замечания.

Похожие темы

  1. Ответов: 5
    Последнее сообщение: 30.08.2011, 22:29
  2. Ответов: 17
    Последнее сообщение: 19.09.2010, 14:38
  3. Ответов: 2
    Последнее сообщение: 03.02.2010, 10:40
  4. Adobe предлагает пользователям установить уязвимую версию Adobe Reader
    От ALEX(XX) в разделе Новости компьютерной безопасности
    Ответов: 1
    Последнее сообщение: 22.07.2009, 14:42
  5. IE предлагает установить ERROR SAFE
    От PROINTEX в разделе Помогите!
    Ответов: 19
    Последнее сообщение: 22.02.2009, 01:45

Метки для этой темы

Свернуть/Развернуть Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Page generated in 0.01391 seconds with 19 queries